magnify
Home Exchange Server Microsoft Security Advisory 2401593 – Vulnerability in Outlook Web Access Could Allow Elevation of Privilege
formats

Microsoft Security Advisory 2401593 – Vulnerability in Outlook Web Access Could Allow Elevation of Privilege

Exchange Server 2007 SP3 için sorun yok

Executive Summary

Microsoft has completed the investigation of a publicly disclosed vulnerability in Outlook Web Access (OWA) that may affect Microsoft Exchange customers. An attacker who successfully exploited this vulnerability could hijack an authenticated OWA session. The attacker could then perform actions on behalf of the authenticated user without the user’s knowledge, within the security context of the active OWA session.

This vulnerability affects supported editions of Microsoft Exchange Server 2003 and Microsoft Exchange Server 2007 (except Microsoft Exchange Server 2007 Service Pack 3). Microsoft Exchange Server 2000, Microsoft Exchange Server 2007 Service Pack 3, and Microsoft Exchange Server 2010 are not affected by the vulnerability. For more information, see the section, Affected and Non-Affected Software.

Microsoft recommends that customers running affected editions of Microsoft Exchange Server upgrade to a non-affected version of Microsoft Exchange Server to address the vulnerability. Customers who are unable to upgrade at this time can refer to the Workarounds section for options that can help limit how an attacker can exploit the vulnerability.

 
 Share on Facebook Share on Twitter Share on Reddit Share on LinkedIn
Microsoft Security Advisory 2401593 – Vulnerability in Outlook Web Access Could Allow Elevation of Privilege için yorumlar kapalı  comments 
© Hakan Uzuner
credit